しばやん雑記

ASP.NET Core とメイドさんが大好きなフリーランスのプログラマーのブログ

2013-03-22から1日間の記事一覧

ExpressWeb で ASP.NET SignalR を使ってみる

ASP.NET SignalR は IIS 8 と .NET Framework 4.5 が必要だと思っている人は多いみたいですが、実際には IIS 7.5 と .NET Framework 4 の組み合わせでも WebSocket が使えないだけで動作自体は全く問題ありません。今のところ IIS 8 と .NET Framework 4.5 …