読者です 読者をやめる 読者になる 読者になる

しばやん雑記

ASP.NET とメイドさんが大好きなフリーランスのプログラマーのブログ

続・WebMatrix でインストールできないパッケージ

WebMatrix には NuGet 1.2 で作ったパッケージがインストールできない - しばやん雑記 の続き?です。

WebMatrix と cshtml だけを使って Entity Framework 4.1 のコードファースト出来ないかなぁと思って、Entity Framework 4.1.10715.0 をインストールしようとするとエラーになりました。

ええ、同じくスキーマのエラーです。普通は WebMatrix で Entity Framework 4.1 なんてインストールしないので実害はないんですが、古い NuGet.exe でパッケージングを行ってるものがありそうですね。

てか、最新版使ってください>Entity Framework の中の人